What on the current EB site needs fixing?

Share your thoughts or ask all your questions about ExpressoBeans here.
User avatar
theperfecttree
EB Team
Posts: 8583
Joined: Mon Jan 14, 2008 1:04 am
Location: Austin, TX

Thu Oct 24, 2019 1:46 pm

HenryGaleWasHere wrote:
Thu Oct 24, 2019 12:40 pm
Is the Add Art function broken? I just got a 500 Internal Server Error.
add art and add image functions are currently down, tech team is looking into what's going on.
User avatar
KSUvet
Art Expert
Posts: 4522
Joined: Mon Mar 28, 2011 1:37 am
Location: MO

Fri Oct 25, 2019 12:23 am

I'm trying to update collection and keep getting 500 Internal Server Error.
"I see dudes using cotton gloves on prints that I know were printed while someone was drinking a beer or eating Cheetos, while water leaked from the ceiling. And I'm not even talking about my shop!" - alexfugazi
User avatar
bubbie
Art Expert
Posts: 5669
Joined: Mon Sep 22, 2014 4:49 pm
Location: Canada

Fri Oct 25, 2019 1:58 am

I got a few of those just browsing the site past few weeks.
User avatar
1nkling
Site Admin
Posts: 4310
Joined: Fri May 11, 2012 7:08 pm
Location: UK

Fri Oct 25, 2019 2:03 am

We've had a few reports of issues. Trying to get hold of the tech team volunteers but real life may be getting in the way.
whalaw
Site Admin
Posts: 5846
Joined: Sun Aug 10, 2003 12:00 am

Fri Oct 25, 2019 11:27 am

1nkling wrote:
Fri Oct 25, 2019 2:03 am
We've had a few reports of issues. Trying to get hold of the tech team volunteers but real life may be getting in the way.
Thank you, 1nkling.

Also, now seems an appropriate time to state again: if you have any database or website experience, we would love to have you as part of the Tech Team.
User avatar
brushdaily
Art Connoisseur
Posts: 123
Joined: Fri Nov 11, 2005 1:00 am

Fri Oct 25, 2019 11:56 am

Yes frustrated at the lack of recent posters/variants not listed in the database but I now see we are having issues uploading new art.
User avatar
ldiddy
Art Expert
Posts: 2860
Joined: Thu Mar 23, 2006 1:00 am

Fri Oct 25, 2019 1:49 pm

Looks like the add art template is cutoff towards the bottom, I'm not seeing the normal categories or the submit - maybe this has been mentioned already? Thanks for all you do, appreciate it
tywebbsposters
Member
Posts: 8
Joined: Mon Feb 21, 2011 4:52 pm

Fri Oct 25, 2019 2:31 pm

For me messages that i send end up in my outbox and not in the sent folder so i can not tell if the person i am trying to message is actually receiving the messages or not.
User avatar
jkw3000
EB Team
Posts: 22570
Joined: Sun Dec 09, 2012 8:22 pm
Location: NYC

Fri Oct 25, 2019 2:35 pm

tywebbsposters wrote:
Fri Oct 25, 2019 2:31 pm
For me messages that i send end up in my outbox and not in the sent folder so i can not tell if the person i am trying to message is actually receiving the messages or not.
That's normal - they receive them, but if they're in the outbox instead of sent, it means the recipient has yet to open the message.
35mmpaul wrote:We are addicted to things that hurt our butts.
tywebbsposters
Member
Posts: 8
Joined: Mon Feb 21, 2011 4:52 pm

Fri Oct 25, 2019 2:37 pm

jkw3000 wrote:
Fri Oct 25, 2019 2:35 pm
tywebbsposters wrote:
Fri Oct 25, 2019 2:31 pm
For me messages that i send end up in my outbox and not in the sent folder so i can not tell if the person i am trying to message is actually receiving the messages or not.
That's normal - they receive them, but if they're in the outbox instead of sent, it means the recipient has yet to open the message.
That makes sense! Thank you for letting me know.
User avatar
jpicken
Art Connoisseur
Posts: 650
Joined: Thu Jun 03, 2010 10:23 pm

Mon Oct 28, 2019 9:34 pm

Having issues adding art. Not the review part, but the add art page is freezing and not loading the entire page. It seems to get about 2/3s of the way of hangs at the venue selection page.
I can enter some fields, but can't get to the end to make a submission.
ImageX5
User avatar
Greatplainsman
Art Connoisseur
Posts: 599
Joined: Sun Apr 04, 2010 10:39 am

Tue Oct 29, 2019 5:37 pm

I can't remove this print from my collection. I keep getting an error code, 500 Internal Server Error. No problem changing any other prints...
https://expressobeans.com/members/itemo ... p%2F205490
User avatar
KSUvet
Art Expert
Posts: 4522
Joined: Mon Mar 28, 2011 1:37 am
Location: MO

Wed Oct 30, 2019 11:05 pm

KSUvet wrote:
Fri Oct 25, 2019 12:23 am
I'm trying to update collection and keep getting 500 Internal Server Error.
Still no worky. Can't update collection. :help:
"I see dudes using cotton gloves on prints that I know were printed while someone was drinking a beer or eating Cheetos, while water leaked from the ceiling. And I'm not even talking about my shop!" - alexfugazi
User avatar
1nkling
Site Admin
Posts: 4310
Joined: Fri May 11, 2012 7:08 pm
Location: UK

Thu Oct 31, 2019 9:15 am

KSUvet wrote:
Wed Oct 30, 2019 11:05 pm
KSUvet wrote:
Fri Oct 25, 2019 12:23 am
I'm trying to update collection and keep getting 500 Internal Server Error.
Still no worky. Can't update collection. :help:
Hopefully the tech guys are looking at it today. If not tomorrow.

Sorry for the delay on it.
User avatar
KSUvet
Art Expert
Posts: 4522
Joined: Mon Mar 28, 2011 1:37 am
Location: MO

Sat Nov 02, 2019 2:53 pm

I think the feedback request notification is still broken. That might already be on the fix list, though.
"I see dudes using cotton gloves on prints that I know were printed while someone was drinking a beer or eating Cheetos, while water leaked from the ceiling. And I'm not even talking about my shop!" - alexfugazi
Post Reply