EB reaaaaally slow lately

Share your thoughts or ask all your questions about ExpressoBeans here.
User avatar
mobius006
Art Freak
Posts: 12946
Joined: Mon Mar 28, 2011 5:16 pm

Mon May 21, 2018 1:26 pm

welcome back eb
User avatar
Codeblue
Yaks 2 Much
Posts: 51507
Joined: Sun Nov 07, 2004 1:00 am
Location: Expresso Beans

Mon May 21, 2018 1:54 pm

Site works fine on the phone, but like dogshit on the puter. Dafug.
RupertPupkin wrote:I live by this rule and this rule alone: people are drymounting idiots.
User avatar
mobius006
Art Freak
Posts: 12946
Joined: Mon Mar 28, 2011 5:16 pm

Mon May 21, 2018 2:39 pm

Image
User avatar
fredo
Art God
Posts: 25953
Joined: Wed Jan 28, 2009 7:26 pm
Location: ENZEE

Mon May 21, 2018 4:33 pm

Image
just a foil for me today, thanks
IWish
Art Expert
Posts: 9671
Joined: Tue May 18, 2010 12:23 am

Mon May 21, 2018 5:07 pm

^ What a character. LOL
User avatar
mobius006
Art Freak
Posts: 12946
Joined: Mon Mar 28, 2011 5:16 pm

Thu May 24, 2018 12:31 pm

Image

:pint:
User avatar
fredo
Art God
Posts: 25953
Joined: Wed Jan 28, 2009 7:26 pm
Location: ENZEE

Thu May 24, 2018 7:10 pm

Works for me:
Image

Image
just a foil for me today, thanks
User avatar
piper27
Art Expert
Posts: 1146
Joined: Mon Jan 04, 2016 4:52 pm
Location: Stewart, Mn

Tue Jul 10, 2018 1:34 pm

is this the new "beta version"?
Codeblue wrote:Try vigorously rubbing yer peen on it several times.
User avatar
Spoonman110
New User
Posts: 1
Joined: Wed Aug 22, 2012 5:11 pm

Wed Jul 11, 2018 9:01 am

I've recently created my EB account and have spent a few evenings inputting my collection. Beginning last night (July 10), I noticed that I keep getting an error at the top of my screen:

(Warning: Smarty error: problem writing temporary file '/home/expresso/cache/smarty/cache/wrt5b45fe2482aaf' in /home/expresso/libs/Smarty-2.6.26/libs/Smarty.class.php on line 1093)

I've tried accessing the site now on three different computers on three different networks, as well as on my phone. I get the same error message on each device. The main glitch that I notice is that 85% of pictures on the site do not load. This obviously makes it tough when trying to enter my fairly large collection.

Anyone else seeing this?
User avatar
gorkie
Art Freak
Posts: 13221
Joined: Fri Jun 04, 2010 6:28 pm
Location: Chicago, IL

Tue Jul 17, 2018 7:19 am

Having a constant problem of trying to navigate the site and keep getting sent to the sign in page over and over again.

Anybody else?
It's not what you look at that matters, it's what you see. - Thoreau
Image
@gorkieartdogma on Instagram
User avatar
alittle
Art Freak
Posts: 15287
Joined: Fri Oct 05, 2012 9:10 am

Tue Jul 17, 2018 8:30 am

Do you have the "Log me on automatically each visit" box ticked below the login? I find that helps.
Image
User avatar
Darkknight37
Art Expert
Posts: 7824
Joined: Wed Jan 13, 2010 10:39 am
Location: Chicago, IL

Tue Jul 17, 2018 9:20 am

gorkie wrote:Having a constant problem of trying to navigate the site and keep getting sent to the sign in page over and over again.

Anybody else?
Yep.
User avatar
gorkie
Art Freak
Posts: 13221
Joined: Fri Jun 04, 2010 6:28 pm
Location: Chicago, IL

Tue Jul 17, 2018 10:06 am

alittle wrote:Do you have the "Log me on automatically each visit" box ticked below the login? I find that helps.
This doesn't help. Hope it gets fixed because it is really annoying.

Thanks.
It's not what you look at that matters, it's what you see. - Thoreau
Image
@gorkieartdogma on Instagram
IWish
Art Expert
Posts: 9671
Joined: Tue May 18, 2010 12:23 am

Tue Jul 17, 2018 7:43 pm

Yeah. Somethings up with the login. Just had issues with it for the first time.
User avatar
mfaith
EB Team Emeritus
Posts: 52227
Joined: Fri Jun 06, 2014 4:50 pm
Location: Austin, TX

Tue Jul 17, 2018 7:56 pm

Try clearing cache and any EB related cookies. Then when you log in after that, select the "Log me in automatically" check box. See if that helps improve things for you.
So it goes...
Post Reply