Adding New Art

Share your thoughts or ask all your questions about ExpressoBeans here.
Post Reply
lessthanthreerecords
Art Connoisseur
Posts: 190
Joined: Sun Feb 05, 2012 9:00 am

Fri May 18, 2018 5:36 pm

I'm having an issue adding new art. When I click the option to show more artists (the artist I'm looking for - Roamcouch - is not shown on the initial short list), it seems to re-load the page and then cuts it off after the artist field. If I click the artist drop-down menu, it only goes through "H" alphabetically. Then the rest of the form is gone. I tried refreshing, and even tried starting over entirely, but neither attempt worked. Here's a screen capture of what it looks like after loading more artists...

https://imgur.com/o24xXKV
User avatar
mfaith
EB Team Emeritus
Posts: 52227
Joined: Fri Jun 06, 2014 4:50 pm
Location: Austin, TX

Fri May 18, 2018 6:18 pm

Yes, unfortunately the site issues that were happening last month seem to have started again. At least to a smaller degree. The tell-tell sign, just for future reference is when you start seeing these weird "smarty" errors popping up in the header where your name should be, and in the random art left side box

Image

Image

It won't get better until they refresh the server again. Like last time, it'll probably periodically work if you try at random times. But that takes a lot of effort, and I don't know that I'd recommend anyone put themselves through that but me lol. :hanging:
So it goes...
lessthanthreerecords
Art Connoisseur
Posts: 190
Joined: Sun Feb 05, 2012 9:00 am

Fri May 18, 2018 9:28 pm

Yes, I noticed that, but didn't know that it was connected. I'll add it once those messages are resolved. Thanks for the information!
applehead
Art Expert
Posts: 2081
Joined: Sun May 06, 2012 5:48 pm

Sat May 19, 2018 11:42 am

Does anybody know ehere ExpressoBeans.com is with the new site? I thought people who made donations would get to ride the beta site. Any updates on the new site would be very welcome. Thanks all!
User avatar
mfaith
EB Team Emeritus
Posts: 52227
Joined: Fri Jun 06, 2014 4:50 pm
Location: Austin, TX

Mon May 21, 2018 9:04 pm

Seems to be working again (for the time being). I've got a healthy queue of stuff to enter in now. So please be patient :)
So it goes...
Post Reply