EB reaaaaally slow lately

Share your thoughts or ask all your questions about ExpressoBeans here.
User avatar
NoObism
Art Connoisseur
Posts: 509
Joined: Tue Sep 27, 2011 10:01 am
Location: Wait A while

Fri Feb 05, 2016 8:16 am

Im tryin to donate but cant stay log'd in?
RottenAtom wrote:Put up or shut up. Acting like a beggin ass bitch probably won't get you anywhere.

Welcome to EB :pint:
http://1xrun.com/invite/noobism
User avatar
1nkling
Site Admin
Posts: 4311
Joined: Fri May 11, 2012 7:08 pm
Location: UK

Fri Feb 05, 2016 8:23 am

NoObism wrote:Im tryin to donate but cant stay log'd in?
Its nothing to do with donations. Lujborg is trolling.

Someone is looking into it.
My up to date trades and ISOs.
User avatar
mfaith
EB Team Emeritus
Posts: 52227
Joined: Fri Jun 06, 2014 4:50 pm
Location: Austin, TX

Fri Feb 05, 2016 10:02 am

mfaith wrote:So, I'm having the same issues with the database pages now, which I'm assuming is the same thing. Go to any listing page and it doesn't carry over your credentials. So if you go to any listing tab that requires login to view (e.g. sales history), you get stuck in a login loop, where it just keeps asking you to login but immediately forgets you're logged in. The forum part of the site (which is where i spend almost all of my time) seems to still work fine. May be why i didn't notice it before.
Thinking more about this, it must have only appeared for me this morning. I was entering a bunch of stuff in the DB last night, and that worked without issue. This morning I'm not able to. So whatever is affecting me only just started. Not sure if that helps diagnose things.
So it goes...
User avatar
alittle
Art Freak
Posts: 15287
Joined: Fri Oct 05, 2012 9:10 am

Fri Feb 05, 2016 10:16 am

Still fine for me.

Windows/Chrome at work
OSX/Chrome at home
Image
User avatar
mfaith
EB Team Emeritus
Posts: 52227
Joined: Fri Jun 06, 2014 4:50 pm
Location: Austin, TX

Fri Feb 05, 2016 10:20 am

alittle wrote:Still fine for me.

Windows/Chrome at work
OSX/Chrome at home
Just spitballing here, but the way it's affecting people in a rolling manner, suggests a DNS issue. Maybe they swapped the non forum portion over to the new server, and so it's gradually affecting people as DNS is updated...
So it goes...
User avatar
pjsteelerfan
Art Expert
Posts: 1174
Joined: Mon Apr 30, 2007 12:00 am

Fri Feb 05, 2016 10:31 am

mfaith wrote:
alittle wrote:Still fine for me.

Windows/Chrome at work
OSX/Chrome at home
Just spitballing here, but the way it's affecting people in a rolling manner, suggests a DNS issue. Maybe they swapped the non forum portion over to the new server, and so it's gradually affecting people as DNS is updated...
Might be, I can log in now normally, last night and earlier today could not.
User avatar
lujborg
Art Expert
Posts: 1410
Joined: Sun Sep 16, 2012 3:55 pm
Location: purgatory

Fri Feb 05, 2016 11:53 am

1nkling wrote:
NoObism wrote:Im tryin to donate but cant stay log'd in?
Its nothing to do with donations. Lujborg is trolling.

Someone is looking into it.
it's not a troll. to some people on this site whether or not you donate determines whether or not you have an opinion. It's not a far stretch to believe it has an effect on whether or not the site works well for you.
I'm here for the oil palm breeding (international society member, since 2003)
User avatar
mfaith
EB Team Emeritus
Posts: 52227
Joined: Fri Jun 06, 2014 4:50 pm
Location: Austin, TX

Fri Feb 05, 2016 12:10 pm

So it goes...
User avatar
mfaith
EB Team Emeritus
Posts: 52227
Joined: Fri Jun 06, 2014 4:50 pm
Location: Austin, TX

Fri Feb 05, 2016 2:52 pm

The problems I was experiencing this morning seem to have gone away. Can anyone else confirm it's resolved for them?
So it goes...
User avatar
Codeblue
Yaks 2 Much
Posts: 52668
Joined: Sun Nov 07, 2004 1:00 am
Location: Expresso Beans

Fri Feb 05, 2016 2:56 pm

No login issues, but forums are running slow as fudge.
RupertPupkin wrote:I live by this rule and this rule alone: people are drymounting idiots.
User avatar
sez752
Art Expert
Posts: 1465
Joined: Sat May 26, 2012 7:46 pm
Location: St Louis,MO

Fri Feb 05, 2016 3:17 pm

mfaith wrote:The problems I was experiencing this morning seem to have gone away. Can anyone else confirm it's resolved for them?
Just now tried. Everything's good here
User avatar
mfaith
EB Team Emeritus
Posts: 52227
Joined: Fri Jun 06, 2014 4:50 pm
Location: Austin, TX

Fri Feb 05, 2016 10:28 pm

Non-forum parts of the site are completely offline for me now. Takes me to one of those CloudFlare pages, saying there was no cached version available...
So it goes...
User avatar
alittle
Art Freak
Posts: 15287
Joined: Fri Oct 05, 2012 9:10 am

Sat Feb 06, 2016 2:20 am

I have been getting that as well.
Image
User avatar
senorbadfish
Art Enthusiast
Posts: 54
Joined: Fri May 17, 2013 1:24 pm
Location: Las Vegas, NV

Thu Feb 11, 2016 5:59 am

I'm experiencing the EB points issue as well. At first they weren't added, then a couple nights they were while adding some eBay listings. Since yesterday, all the points from the last week have disappeared.
User avatar
mfaith
EB Team Emeritus
Posts: 52227
Joined: Fri Jun 06, 2014 4:50 pm
Location: Austin, TX

Thu Feb 11, 2016 9:08 am

senorbadfish wrote:I'm experiencing the EB points issue as well. At first they weren't added, then a couple nights they were while adding some eBay listings. Since yesterday, all the points from the last week have disappeared.
Hmm, now that you mention it... I didn't notice before, since i don't pay much attention to the point stuff, but i seem to be short a ton
So it goes...
Post Reply