EB reaaaaally slow lately

Share your thoughts or ask all your questions about ExpressoBeans here.
User avatar
smokeycat
Art Expert
Posts: 1661
Joined: Sun Jun 20, 2010 10:12 pm

Thu Jan 01, 2015 11:00 pm

1nkling wrote:
smokeycat wrote:I wonder why 1 out of 3 items in my collection don't match the JPEG for that image. Any one else experiencing this? :?
Maybe try clearing out your cookies?
I did clear my cookies and everything looks fine now. Thanks! :clap:
ImageImageImage
User avatar
smokeycat
Art Expert
Posts: 1661
Joined: Sun Jun 20, 2010 10:12 pm

Fri Jan 02, 2015 10:40 am

I spoke too soon. Same probs :roll:
ImageImageImage
User avatar
smokeycat
Art Expert
Posts: 1661
Joined: Sun Jun 20, 2010 10:12 pm

Fri Jan 02, 2015 10:45 am

Now ascii symbols going amuck as well under the random art button. :(
ImageImageImage
User avatar
Codeblue
Yaks 2 Much
Posts: 52811
Joined: Sun Nov 07, 2004 1:00 am
Location: Expresso Beans

Fri Feb 06, 2015 9:40 pm

Image
RupertPupkin wrote:I live by this rule and this rule alone: people are drymounting idiots.
User avatar
RiotAct
EB Trainee
Posts: 17553
Joined: Tue Aug 04, 2009 9:47 pm
Location: Buffalo, NY

Fri Feb 06, 2015 10:09 pm

Codeblue wrote:Image
¿Que?
1000steps wrote:Gift payments are like unprotected sex - always a bad idea with strangers... If you are gonna do it, do it with someone you trust absolutely.
User avatar
Codeblue
Yaks 2 Much
Posts: 52811
Joined: Sun Nov 07, 2004 1:00 am
Location: Expresso Beans

Sun Feb 08, 2015 3:38 am

Searching has been slow as fudge for me. No one else?
RupertPupkin wrote:I live by this rule and this rule alone: people are drymounting idiots.
User avatar
whl10
Art Expert
Posts: 5509
Joined: Fri Sep 24, 2010 12:25 am

Sun Feb 08, 2015 9:54 am

im not sure if its my computer or the site, but many of the thumbnails arent loading -- on 'my page' or my iso list or the hot today page, etc
User avatar
readicculus86
Art Expert
Posts: 1086
Joined: Mon Aug 02, 2010 6:09 pm

Sun Feb 08, 2015 10:06 am

Getting this error when I click on my messages:

http://forum.expressobeans.com/ucp.php? ... lder=inbox

Anyone else getting this?
User avatar
geezer
Art Expert
Posts: 1763
Joined: Thu Jul 31, 2008 8:56 am
Location: Morro Bay, CA

Sun Feb 08, 2015 10:18 am

Yes
Image
PapaVo
Art Expert
Posts: 1904
Joined: Sat Oct 25, 2008 12:55 am

Sun Apr 12, 2015 10:40 am

readicculus86 wrote:Getting this error when I click on my messages:

http://forum.expressobeans.com/ucp.php? ... lder=inbox

Anyone else getting this?
It's back ... it seems to always happen on a Sunday?
Image
User avatar
Jesusmalverde
Art Expert
Posts: 4341
Joined: Mon Sep 05, 2011 3:57 pm

Sun Apr 12, 2015 11:44 am

readicculus86 wrote:Getting this error when I click on my messages:

http://forum.expressobeans.com/ucp.php? ... lder=inbox

Anyone else getting this?
PM not working as well
User avatar
mtarail
Art Expert
Posts: 3320
Joined: Fri Dec 18, 2009 12:01 am
Location: AZ

Sun Apr 12, 2015 11:59 am

readicculus86 wrote:Getting this error when I click on my messages:

http://forum.expressobeans.com/ucp.php? ... lder=inbox

Anyone else getting this?
Yes. And no thumbnails loading.
User avatar
alittle
Art Freak
Posts: 15289
Joined: Fri Oct 05, 2012 9:10 am

Sun Apr 12, 2015 2:54 pm

EB must be consulting with Shep for all website related matters.
Image
User avatar
jjbehren
Flipper
Posts: 12748
Joined: Mon Feb 27, 2006 1:00 am

Sun Apr 12, 2015 3:59 pm

Well, now it's lightning fast. Wow.
User avatar
Codeblue
Yaks 2 Much
Posts: 52811
Joined: Sun Nov 07, 2004 1:00 am
Location: Expresso Beans

Sun Apr 12, 2015 4:22 pm

Everyone's too busy watching GOT.
RupertPupkin wrote:I live by this rule and this rule alone: people are drymounting idiots.
Post Reply