What on the current EB site needs fixing?

Share your thoughts or ask all your questions about ExpressoBeans here.
Post Reply
User avatar
soupysound
EB Trainee
Posts: 3727
Joined: Wed Apr 25, 2012 9:38 pm

Thu May 16, 2019 10:26 am

can we get mods to add new listings as they are submitted instead of prioritizing MONDO fudge or 50 different godzilla posters or the 5 millionth "new" release of a halloween poster?

that would be nice for starters
Image
User avatar
younevrknow
EB Team
Posts: 2214
Joined: Sat Oct 13, 2007 5:40 pm

Thu May 16, 2019 10:52 am

soupysound wrote:can we get mods to add new listings as they are submitted instead of prioritizing MONDO fudge or 50 different godzilla posters or the 5 millionth "new" release of a halloween poster?

that would be nice for starters
For the most part new additions are added as they are submitted with a special eye for the most recent and upcoming releases, but some entries require much more editing, information gathering, and verification. In an attempt to keep the database as accurate as possible, every submission is reviewed for consistency....which can take some time
User avatar
chalkdust
Art Expert
Posts: 7108
Joined: Wed Oct 06, 2004 1:00 am
Location: St. Louis

Thu May 16, 2019 11:02 am

1nkling wrote:
chalkdust wrote:I haven't been able to post pics for a while. Figured it was an old site thing, but still not there. Is this a thing for anybody else?
Post pics using the img tags?
so I guess that's my question, no directly uploading pics anymore?
User avatar
beetlejuice
Art Connoisseur
Posts: 918
Joined: Wed Feb 05, 2014 3:49 pm

Thu May 16, 2019 11:11 am

chalkdust wrote:
1nkling wrote:
chalkdust wrote:I haven't been able to post pics for a while. Figured it was an old site thing, but still not there. Is this a thing for anybody else?
Post pics using the img tags?
so I guess that's my question, no directly uploading pics anymore?
Nope, takes up a bunch of room on the server and using imgur or other host sites saves the site some space.
Go ahead, make my millennium.
User avatar
1nkling
Site Admin
Posts: 4313
Joined: Fri May 11, 2012 7:08 pm
Location: UK

Thu May 16, 2019 11:15 am

chalkdust wrote:
so I guess that's my question, no directly uploading pics anymore?
I believe the picture attachment function was turned off back on one of the previous servers because it kept overloading the discs and causing errors. Personally I think it's probably a good idea to leave it off. We've already got a lot of disc space being taken up by the images in the database.

I'll definitely be looking into other methods of attaching images though. There are a few that should keep it relatively easy.

Currently though you need to host your image elsewhere and use the img tags.
User avatar
egrimens
Art Expert
Posts: 2339
Joined: Thu Jan 20, 2005 2:00 am
Location: Orange County, CA

Thu May 16, 2019 1:24 pm

I seem to be getting messages without getting the usual email letting me know that I have a message.
User avatar
1nkling
Site Admin
Posts: 4313
Joined: Fri May 11, 2012 7:08 pm
Location: UK

Thu May 16, 2019 1:50 pm

egrimens wrote:I seem to be getting messages without getting the usual email letting me know that I have a message.
Yeah. I got it working for a few minutes and then we hit our sending allowance. Tyring to sort it. :roll:
User avatar
mattlew69
Art Expert
Posts: 8424
Joined: Thu Sep 13, 2007 5:03 pm
Location: Midwest

Thu May 16, 2019 4:50 pm

Did anyone mention adding Ebay auctions? I try to submit them and nothing happens.

Just trying to get EB some moolah!!
Image
User avatar
1nkling
Site Admin
Posts: 4313
Joined: Fri May 11, 2012 7:08 pm
Location: UK

Thu May 16, 2019 5:15 pm

mattlew69 wrote:Did anyone mention adding Ebay auctions? I try to submit them and nothing happens.

Just trying to get EB some moolah!!
Should be fixed. They might not have rolled the fix out to the live server though. Won't be long.
User avatar
fallstaff
Art Connoisseur
Posts: 491
Joined: Sun Jun 28, 2015 3:18 pm
Location: Oakland, CA

Thu May 16, 2019 10:14 pm

The previous site required me to manually add https:// each time to get a secure login which was a nuisance, but now however the new site won't allow me a secure address at all.
User avatar
RiotAct
EB Trainee
Posts: 17553
Joined: Tue Aug 04, 2009 9:47 pm
Location: Buffalo, NY

Fri May 17, 2019 12:00 am

jjttdw wrote:maybe not fixing but how about making it easier to delete PMs.
how much easier could it be?
1000steps wrote:Gift payments are like unprotected sex - always a bad idea with strangers... If you are gonna do it, do it with someone you trust absolutely.
Sporspec
Member
Posts: 8
Joined: Sun May 05, 2019 3:26 pm

Sun May 19, 2019 10:27 am

Are PMs working properly? I haven't had a single PM I've sent after May 6 actually be read or responded to.

75-80% of my PMs I sent on or before May 6 went read or responded to. Granted I registered May 5, but it was quite a few because there are a few prints I'm ISO.

Could just be bad luck but very odd.

Edit: I see email notifications aren't going out. That could explain it. Has that been fixed?
southerngarden
Art Expert
Posts: 4463
Joined: Sat Aug 23, 2008 4:43 pm
Location: Miami & The FL Keys

Sun May 19, 2019 12:39 pm

- I don't seem to be getting email messages when I get a PM...I see that a lot of people have posted about that.

- any time I write in any thread, it seems to subscribe me to that thread and I get emails every time anyone else posts in that thread. every time I post, I hav to go into my settings and unsubscribe myself from the thread I just posted in, otherwise I get lots of emails letting me know that other people posted in that thread.

- ill add a print to my collection but as of the new server switch, the print doesn't show up in my collection?
User avatar
HisBobness
Art Expert
Posts: 3548
Joined: Mon Dec 05, 2011 7:32 pm
Location: California

Sun May 19, 2019 12:54 pm

Clicking on search results from Google often leads to:

Image
Image
User avatar
1nkling
Site Admin
Posts: 4313
Joined: Fri May 11, 2012 7:08 pm
Location: UK

Mon May 20, 2019 7:41 am

HisBobness wrote:Clicking on search results from Google often leads to:
A lot of those links have https at the start and we don't have https setup yet. Its on the 'to do' list though.
Post Reply