What on the current EB site needs fixing?

Share your thoughts or ask all your questions about ExpressoBeans here.
User avatar
ygolohcysp
Art Expert
Posts: 1035
Joined: Wed Jun 04, 2014 12:57 pm

Tue Feb 23, 2021 3:25 am

bubbie wrote:
Tue Feb 23, 2021 1:01 am
Was logged out for the first time in a while. When logged back in, the iphone said this password was leaked and I should change it.
Did you ever try to put your password in a post?

Like, here's mine: *******

It won't let you even post it just auto edits. How does the text editor know my password?
A public relations nightmare

SLAPPED WITH FLIPPING
User avatar
bubbie
Art Expert
Posts: 7130
Joined: Mon Sep 22, 2014 4:49 pm
Location: Canada

Tue Feb 23, 2021 4:28 am

ygolohcysp wrote:
Tue Feb 23, 2021 3:25 am
Did you ever try to put your password in a post?
Why would I?

Read about it some, probably has nothing to do with this website. Apparently a common message that I haven’t seen before. Changed password anyway: added 7 to 123456. If I start posting links to heavy duty kitchen equipment sites, it wasn’t me.
User avatar
fribhey
Art Expert
Posts: 1783
Joined: Thu Jan 25, 2007 2:00 am

Wed Feb 24, 2021 2:17 pm

Is the feedback submission not working? I've been trying to leave feedback for someone and after I hit the submit button, I'm taken back to the homepage and no feedback was left. I've tried multiple devices and multiple browsers.
turnJBup
Art Expert
Posts: 9179
Joined: Sun Sep 18, 2005 12:00 am
Location: California

Wed Feb 24, 2021 3:46 pm

Won’t allow me to list trades..
Thank you
User avatar
mr_rugby
Art Expert
Posts: 6052
Joined: Tue May 30, 2006 12:00 am

Wed Feb 24, 2021 5:02 pm

Dark mode option?
komradekyle
Art Enthusiast
Posts: 17
Joined: Thu Oct 01, 2009 10:48 pm

Wed Feb 24, 2021 5:24 pm

Seems like add art isn't working.
I'm logged in, click on Add Art, opens https://expressobeans.com/addart.php but doesn't load.
Tested on Edge, & Chrome (Desktop and mobile)
Image
User avatar
Kramerica
Art Freak
Posts: 13924
Joined: Fri Apr 20, 2012 11:37 am
Location: Corner of 1st & 1st

Wed Feb 24, 2021 5:46 pm

fribhey wrote:
Wed Feb 24, 2021 2:17 pm
Is the feedback submission not working? I've been trying to leave feedback for someone and after I hit the submit button, I'm taken back to the homepage and no feedback was left. I've tried multiple devices and multiple browsers.
It seems hit or miss. I was trying to exchange feedback last night and the feedback left for me went through just fine. When I try to submit I have the same problem you describe here.
When I'm done ranting about elite power that rules the planet under a totalitarian government that uses the media to keep people stupid, my throat gets parched. That's why I drink Orange Drink. - BH
User avatar
Codeblue
Yaks 2 Much
Posts: 53285
Joined: Sun Nov 07, 2004 1:00 am
Location: Expresso Beans

Wed Feb 24, 2021 5:48 pm

komradekyle wrote:
Wed Feb 24, 2021 5:24 pm
Seems like add art isn't working.
I'm logged in, click on Add Art, opens https://expressobeans.com/addart.php but doesn't load.
Tested on Edge, & Chrome (Desktop and mobile)
Image
Yup. I'm seeing the same thing.
RupertPupkin wrote:I live by this rule and this rule alone: people are drymounting idiots.
papaver
Tech Team Member
Posts: 607
Joined: Thu Dec 17, 2015 9:51 pm
Contact:

Wed Feb 24, 2021 11:08 pm

this should be fixed... must be gremlins in the system... no idea wtf happened to cause this... makes literally 0 sense.
User avatar
Codeblue
Yaks 2 Much
Posts: 53285
Joined: Sun Nov 07, 2004 1:00 am
Location: Expresso Beans

Wed Feb 24, 2021 11:11 pm

the ghost of Yamar.
RupertPupkin wrote:I live by this rule and this rule alone: people are drymounting idiots.
User avatar
cotis
Art Expert
Posts: 4915
Joined: Thu Jul 05, 2012 11:03 pm
Location: USA

Thu Feb 25, 2021 11:07 am

Add Art works here on Chrome...
Post Reply