What on the current EB site needs fixing?

Share your thoughts or ask all your questions about ExpressoBeans here.
hunkster
Art Connoisseur
Posts: 408
Joined: Mon May 02, 2005 12:00 am

Thu Aug 20, 2020 9:26 am

Apologies if this is a duplicate: the ability to search through private messages
User avatar
younevrknow
EB Team
Posts: 2007
Joined: Sat Oct 13, 2007 5:40 pm

Thu Aug 20, 2020 9:44 am

vortec42 wrote:
Thu Aug 20, 2020 8:52 am
Are sales not getting recorded now? I marked a couple posters as sold (at price shown) but they're not showing up in the sale list (several weeks later now).
Sales function is working properly, can you give a specific example and/or try adding again?
vortec42
Art Connoisseur
Posts: 303
Joined: Sat Aug 08, 2009 11:56 am

Thu Aug 20, 2020 10:45 am

younevrknow wrote:
Thu Aug 20, 2020 9:44 am
vortec42 wrote:
Thu Aug 20, 2020 8:52 am
Are sales not getting recorded now? I marked a couple posters as sold (at price shown) but they're not showing up in the sale list (several weeks later now).
Sales function is working properly, can you give a specific example and/or try adding again?
Maybe it's user error... but I entered private sales for these posters a few weeks ago and don't see them listed:
https://expressobeans.com/members/detai ... 27/history
https://expressobeans.com/members/detai ... 34/history

I entered a third around the same time and it did work. So maybe I did something wrong on the other two?
https://expressobeans.com/members/detai ... 18/history

I'll try them again and see if they take.

EDIT: Just did, and looks like it took. I probably neglected to click "save" when I entered them. Whoops. Sorry for the trouble!
User avatar
bubbie
Art Expert
Posts: 6710
Joined: Mon Sep 22, 2014 4:49 pm
Location: Canada

Sat Sep 12, 2020 5:17 pm

Got this on my old laptop today:

Image

Once for the expressobeans.com and then for the forum when I went to make this post. Never had this happen before on any devices, though only that one is running bitdefender (never happened to that one either).
papaver
Tech Team Member
Posts: 487
Joined: Thu Dec 17, 2015 9:51 pm
Contact:

Sun Sep 13, 2020 8:10 pm

bubbie wrote:
Sat Sep 12, 2020 5:17 pm
Got this on my old laptop today:

Once for the expressobeans.com and then for the forum when I went to make this post. Never had this happen before on any devices, though only that one is running bitdefender (never happened to that one either).
strange. both pages show valid certs for me. doesn't expire till may next year.
User avatar
bubbie
Art Expert
Posts: 6710
Joined: Mon Sep 22, 2014 4:49 pm
Location: Canada

Tue Sep 15, 2020 2:19 am

Thought so, but decided to give heads up just in case. Strange is right though.
User avatar
bubbie
Art Expert
Posts: 6710
Joined: Mon Sep 22, 2014 4:49 pm
Location: Canada

Thu Sep 17, 2020 9:52 pm

I stopped receiving pm email notifications at least yesterday that I noticed. Anyone else?
User avatar
bubbie
Art Expert
Posts: 6710
Joined: Mon Sep 22, 2014 4:49 pm
Location: Canada

Fri Sep 18, 2020 12:21 am

^ looks like I am receiving the emails now about the pms I received yesterday and today. Also, the notifications about the threads I am subscribed to. They seem to be coming in 2-3 every 15-20 minutes. Good timing.
User avatar
savemefromtears
Art Enthusiast
Posts: 19
Joined: Tue Feb 04, 2020 6:23 am
Location: Long Beach, CA

Fri Sep 18, 2020 2:48 am

Is request for feedback back up and running again by chance?
User avatar
bubbie
Art Expert
Posts: 6710
Joined: Mon Sep 22, 2014 4:49 pm
Location: Canada

Sat Sep 19, 2020 1:32 am

Back to the email notifications. I keep getting them since yesterday evening, I am assuming for the stuff that happened yesterday and earlier today (maybe from before as well?). I’ve received a bunch. Any way the timing can be adjusted? I’d rather not unsubscribe from the threads or disable notifications (if there is such an option), but I will if this keeps up.
User avatar
Irishman12
Art Expert
Posts: 3134
Joined: Sat Mar 11, 2017 4:42 pm
Location: The Villa Quatro

Sun Sep 20, 2020 8:07 pm

https://expressobeans.com/public/detail.php/288609

The photos for Titled Edition, Adventures Comics Edition, Power Girl Edition, Power Girl Titled Edition are all wrong. They're all for the Supergirl 1st edition which is already listed. Please update with the correct photos which were submitted.
User avatar
mattlew69
Art Expert
Posts: 8398
Joined: Thu Sep 13, 2007 5:03 pm
Location: Midwest

Mon Oct 05, 2020 11:09 pm

I can't seem to add Ebay sale listings?

Every time I try to put in the number it takes me to the home page when I hit enter.
Image
papaver
Tech Team Member
Posts: 487
Joined: Thu Dec 17, 2015 9:51 pm
Contact:

Mon Oct 05, 2020 11:14 pm

mattlew69 wrote:
Mon Oct 05, 2020 11:09 pm
I can't seem to add Ebay sale listings?

Every time I try to put in the number it takes me to the home page when I hit enter.
whats the print and ebay id you are trying to add, i'll take a look if i have time tomorrow. i've seen this happen before.
User avatar
mattlew69
Art Expert
Posts: 8398
Joined: Thu Sep 13, 2007 5:03 pm
Location: Midwest

Mon Oct 05, 2020 11:18 pm

papaver wrote:
Mon Oct 05, 2020 11:14 pm
mattlew69 wrote:
Mon Oct 05, 2020 11:09 pm
I can't seem to add Ebay sale listings?

Every time I try to put in the number it takes me to the home page when I hit enter.
whats the print and ebay id you are trying to add, i'll take a look if i have time tomorrow. i've seen this happen before.
https://expressobeans.com/public/detail.php/284758

Ebay number 203053866360

The same item number was listed as something else before.
Image
User avatar
bubbie
Art Expert
Posts: 6710
Joined: Mon Sep 22, 2014 4:49 pm
Location: Canada

Mon Oct 05, 2020 11:19 pm

Happens to me quite often recently (past month or so?). It actually adds the item when it sends you to the home page. At least it did so every time it happened to me, I checked.
Post Reply