Page 1 of 1

Thumbnails not of the actual print problem

Posted: Sat Dec 20, 2014 8:47 pm
by gonzo303
Anyone else having this happen. I think it's only the bottom portion but damn is it annoying.
Image

Re: Thumbnails not of the actual print problem

Posted: Sat Dec 20, 2014 8:55 pm
by ErocAfellar
Horkey Phish!!!!!

Re: Thumbnails not of the actual print problem

Posted: Sat Dec 20, 2014 10:04 pm
by Danny4342
I've had this happen in the past - I've noticed that it's usually accompanied by lines of code running across the blank space at the top of the page and in the left menu bar. It doesn't tend to happen a lot and I've only noticed it happen on my iPad. I just put it down to them working on the site in the background.

Re: Thumbnails not of the actual print problem

Posted: Sat Dec 20, 2014 10:10 pm
by iwokeinrelief
Had this happen viewing a member's For Sale thread a few weeks ago as well. Was only on my iPhone, when I looked on my laptop it showed as normal.

Re: Thumbnails not of the actual print problem

Posted: Sun Dec 21, 2014 12:58 am
by GreenMt
This happens frequently on my iPad, but never on my computer

Re: Thumbnails not of the actual print problem

Posted: Sun Dec 21, 2014 1:03 am
by jrsheppa
I think it has to do with the site being unsupported on safari

Re: Thumbnails not of the actual print problem

Posted: Sun Dec 21, 2014 1:03 am
by bryndavies
Charge your fudge.

Re: Thumbnails not of the actual print problem

Posted: Sun Dec 21, 2014 2:27 am
by Codeblue
Yet another reason not to use Apple fudge.

Re: Thumbnails not of the actual print problem

Posted: Sun Dec 21, 2014 2:36 am
by thebends9
oooooh kitty.

Re: Thumbnails not of the actual print problem

Posted: Sun Dec 21, 2014 3:32 am
by thisisjosh
Yes, on my iPhone and iPad. Sometime, on the homepage, my username is just a bunch of numbers and symbols. It goes away somehow.