Page 9 of 10

Re: PM Outbox

Posted: Sun Feb 07, 2016 12:54 pm
by 1nkling
Chrisreno6 wrote:I am brand new to this site, but I am having some problems. When I send a message about buying a piece the message stays in my outbox. Am I an idiot doing something wrong?
Probably would have been worth reading this thread before posting. :D

Messages stay in your outbox until they've been read by the recipient. They then will go into your Sent box. The person you've sent it to either hasn't had a chance to read the message or is ignoring it because you're a new member. You can check when they were last on the site by viewing their profile.
Chrisreno6 wrote:When you receive a message does it notify you at your normal email, or do you have to login before you see messages?
By default you should be receiving notifications to your email when you get a message. You can turn this on or off in your user control panel. (Found at the top left below the logo.)

sending messages - stuck in outbox

Posted: Mon Apr 04, 2016 12:47 pm
by Dnpayne
Hey all. I think I may be having an issue with messaging. I have tried sending two messages but both look to be stuck in my outbox. Any reason why this is happening?

Thanks.

Re: sending messages - stuck in outbox

Posted: Mon Apr 04, 2016 12:49 pm
by geezer
They have not been read yet.

Re: why are there messages stuck in my outbox?

Posted: Sat May 07, 2016 12:47 pm
by padelimike
I have a site-function question, but am hesitant to start a new and possibly redundant thread about it.

If I try to start a discussion about an EB entry that has zero comments, I get a "This topic does not exist" message, and no text-entry window...

Re: why are there messages stuck in my outbox?

Posted: Sat May 07, 2016 1:58 pm
by mfaith
padelimike wrote:I have a site-function question, but am hesitant to start a new and possibly redundant thread about it.

If I try to start a discussion about an EB entry that has zero comments, I get a "This topic does not exist" message, and no text-entry window...
What are you doing to start the discussion?

Re: why are there messages stuck in my outbox?

Posted: Sat May 07, 2016 2:19 pm
by padelimike
mfaith wrote:
padelimike wrote:I have a site-function question, but am hesitant to start a new and possibly redundant thread about it.

If I try to start a discussion about an EB entry that has zero comments, I get a "This topic does not exist" message, and no text-entry window...
What are you doing to start the discussion?
I would make a comment about the print, and/or post an image, same as always, but when I click the "add comment" hypertext:

http://www.expressobeans.com/addcomment.php?art=180360

I get this, from which there is no escape:
Screen Shot 2016-05-07 at 2.17.32 PM.png

Re: why are there messages stuck in my outbox?

Posted: Sat May 07, 2016 5:07 pm
by mfaith
padelimike wrote:
mfaith wrote:
padelimike wrote:I have a site-function question, but am hesitant to start a new and possibly redundant thread about it.

If I try to start a discussion about an EB entry that has zero comments, I get a "This topic does not exist" message, and no text-entry window...
What are you doing to start the discussion?
I would make a comment about the print, and/or post an image, same as always, but when I click the "add comment" hypertext:

http://www.expressobeans.com/addcomment.php?art=180360

I get this, from which there is no escape:
Screen Shot 2016-05-07 at 2.17.32 PM.png
Interesting. I'm getting the same thing. At first I thought it might be the Automator that creates new threads when the first person makes a comment. Like the thread creation logic wasn't working or something. But if you go to a listing that already has comments, and click "Add Comment" it does the same thing. Though you can get by it on those by clicking the "Read # Comments" link to get to the thread... Funky. Must be a new bug. I'd recommend opening a new thread for this. or message an admin and ask them to break these posts off onto their own thread.

Re: why are there messages stuck in my outbox?

Posted: Sat May 07, 2016 5:47 pm
by OtomoChaser
All i care about is the katakana for my Akira thread and sig suddenly vanishing and being replaced by red question marks. Everything else is meaningless and this injustice shall not stand. :cussing: :evil:

Re: why are there messages stuck in my outbox?

Posted: Sat May 07, 2016 6:00 pm
by padelimike
mfaith wrote: I'd recommend opening a new thread for this. or message an admin and ask them to break these posts off onto their own thread.
someone did it

http://forum.expressobeans.com/viewtopi ... 2&t=166796

Re: why are there messages stuck in my outbox?

Posted: Sat May 07, 2016 6:08 pm
by mfaith
OtomoChaser wrote:All i care about is the katakana for my Akira thread and sig suddenly vanishing and being replaced by red question marks. Everything else is meaningless and this injustice shall not stand. :cussing: :evil:
Hmmm, that could be really bad actually. As in, existing posts would be unrecoverable (though it could be fixed for future posts). :shock: So, UTF-8 characters are natively supported by pretty much any browser. If the server sends the characters, the browser'll render them. So one possibility for a cause is that the database table that's used to store forum thread posts, isn't set up to support UTF-8. So any characters it doesn't have room to support it would just change them to some default character (in this case question mark). The problem is, once converted in the DB, there's no way of knowing what those originally were...
I hope that's a wrong guess, and it's something less destructive, but that's the first thing that came to mind.

Edit: Also, just looked at the page source for this page and it correctly has the content-type set to UTF-8. So that further supports that it's on the server side

Code: Select all

<meta http-equiv="content-type" content="text/html; charset=UTF-8">

Private messaging

Posted: Wed Nov 23, 2016 8:10 am
by mwelsh2
Help! My pms are stuck in the Outbox with no discernable way to have them send. Ive been able to send previously. Is this a site issue or something I'm doing incorrectly?

Thank you.

Re: Private messaging

Posted: Wed Nov 23, 2016 9:00 am
by clem99
the message goes from the outbox to the sent box once the recipient opens and reads your PM

Re: Private messaging

Posted: Thu Nov 24, 2016 8:32 am
by mwelsh2
Thank you very much!

Re: why are there messages stuck in my outbox?

Posted: Sun Mar 19, 2017 3:17 pm
by Irishman12
Hey guys, I'm sorry to even ask this but does anyone know why I'm getting this error message when trying to send a private message to a user?

"The requested users to be added do not exist."

They are an active member here and actually listed a poster I was looking for. I was messaging them to make an offer but I keep getting this message? Is anybody able to provide any assistance?

Thank you.

The Irishman

Re: why are there messages stuck in my outbox?

Posted: Sun Mar 19, 2017 3:44 pm
by mfaith
PM'd