Random Posts & Chaos

Talk about art related subjects here. Post lifespan is 1 year.
User avatar
gorkie
Art Freak
Posts: 14085
Joined: Fri Jun 04, 2010 6:28 pm
Location: Chicago, IL

Wed Aug 01, 2018 12:29 am

Just happened again when I tried to reply to you. Made me sign in again.

Safari on my iPhone and iPad.
Explorer in my PC.

Thanks.

Edit-And then knocked me out again when I tried to submit the above. It’s crazy.
It's not what you look at that matters, it's what you see. - Thoreau
Image
@gorkieartdogma on Instagram
User avatar
biscocrack420
Art Expert
Posts: 5913
Joined: Mon Dec 21, 2009 2:29 pm

Wed Aug 01, 2018 12:58 am

I don't think it has anything to do with cookies or browsers. Just received a new Macbook Pro opened it today and experienced the same problem on a brand new computer
User avatar
wottagunn
Art Expert
Posts: 5498
Joined: Mon Apr 22, 2013 9:28 pm
Location: Near Melbourne

Wed Aug 01, 2018 1:05 am

yeah I think EB is just cooked
User avatar
fredo
Art God
Posts: 26873
Joined: Wed Jan 28, 2009 7:26 pm
Location: ENZEE

Wed Aug 01, 2018 1:18 am

I haven't had any access problems in weeks.
just a foil for me today, thanks
User avatar
wottagunn
Art Expert
Posts: 5498
Joined: Mon Apr 22, 2013 9:28 pm
Location: Near Melbourne

Wed Aug 01, 2018 1:53 am

I get logged off about 2-3 times a day
User avatar
bubbie
Art Expert
Posts: 7346
Joined: Mon Sep 22, 2014 4:49 pm
Location: Canada

Wed Aug 01, 2018 2:00 am

The last time I had a problem accessing the site was probably 2 or even 3 weeks ago. The being-kicked-out problem is persistent though and at times pretty annoying. For instance, I wrote a fairly extensive reply to someone yesterday at night and after clicking submit lost the whole thing; I didn't bother writing it again.

The kicking out part, at least for me, mostly happens after submitting a post. I use Chrome on all of my devices except for those that start with "i".
User avatar
shoeless
Art Expert
Posts: 4759
Joined: Sat Aug 28, 2010 6:10 pm
Location: Nashville

Wed Aug 01, 2018 3:48 am

It really is fudge.
Have been avoiding eb lately out of frustration.
Sad days.

Took me three attempts to post this.
fnord wrote:If you like something, for the love of dog don't share it with EB.
User avatar
mfaith
EB Team Emeritus
Posts: 52227
Joined: Fri Jun 06, 2014 4:50 pm
Location: Austin, TX

Wed Aug 01, 2018 4:55 am

biscocrack420 wrote:I don't think it has anything to do with cookies or browsers.
Considering some users are experiencing it, and some aren't (or at least not as bad), I'm just trying to identify what the distinguishing factor is. Browser type is a common distinguishing factor when it comes to users having different experiences on websites. Not saying that's what it is, but trying to consider all the options.
So it goes...
User avatar
Philpenn
Art Expert
Posts: 3719
Joined: Fri Jan 28, 2011 10:17 am
Location: Keystone Country.

Wed Aug 01, 2018 5:07 am

Happens on my phone, but not my tablet.
User avatar
mfaith
EB Team Emeritus
Posts: 52227
Joined: Fri Jun 06, 2014 4:50 pm
Location: Austin, TX

Wed Aug 01, 2018 7:01 am

Philpenn wrote:Happens on my phone, but not my tablet.
Both apple/Safari?
So it goes...
User avatar
Philpenn
Art Expert
Posts: 3719
Joined: Fri Jan 28, 2011 10:17 am
Location: Keystone Country.

Wed Aug 01, 2018 7:08 am

Both Samsung. Chrome on the tablet, whatever the home screen internetwork button on the phone is. Guess it's not Chrome, and I should put Chrome on my phone then.
User avatar
mfaith
EB Team Emeritus
Posts: 52227
Joined: Fri Jun 06, 2014 4:50 pm
Location: Austin, TX

Wed Aug 01, 2018 7:42 am

Philpenn wrote:Both Samsung. Chrome on the tablet, whatever the home screen internetwork button on the phone is. Guess it's not Chrome, and I should put Chrome on my phone then.
Thanks. If you try it on your phone with Chrome and find that it's not happening anymore, that might help narrow it a bit. It's all sort of academic at this point, since I wouldn't be able to fix whatever it is. But it'd be good to understand the possible root cause, and work-arounds. :)
So it goes...
User avatar
rubberneck
Art God
Posts: 25830
Joined: Wed Apr 21, 2010 11:19 pm
Location: Houston, TX

Wed Aug 01, 2018 7:59 am

mfaith wrote:
Philpenn wrote:Both Samsung. Chrome on the tablet, whatever the home screen internetwork button on the phone is. Guess it's not Chrome, and I should put Chrome on my phone then.
Thanks. If you try it on your phone with Chrome and find that it's not happening anymore, that might help narrow it a bit. It's all sort of academic at this point, since I wouldn't be able to fix whatever it is. But it'd be good to understand the possible root cause, and work-arounds. :)
Random on IE still and my android. Sometimes I get about 5 or 6 posts with no issue. Then it shits itself.
http://www.youtube.com/watch?v=515-EfhXne0


"rara charta, gravi negotio"
User avatar
earlgreytoast
Art Expert
Posts: 8661
Joined: Fri Nov 05, 2010 1:14 pm

Wed Aug 01, 2018 8:12 am

fredo wrote:I haven't had any access problems ever.
Fwiw, Apple devices, PC, all running Chrome. Never once had this logout issue.
IWish
Art Expert
Posts: 9879
Joined: Tue May 18, 2010 12:23 am

Wed Aug 01, 2018 8:24 am

Firefox & Firefox Quantum
PC

Rarely any problems with logins/logouts. Maybe 2-3 times in the last year? First 2 times it resolve itself after a 2nd-try login - without clearing of cookies. Recently, I had to clear cookies to fix. Received a logout issue/message...you saw my post in the other thread, faithie...something about session not a match.
Post Reply