Can't add new submission

Share your thoughts or ask all your questions about ExpressoBeans here.

Postby irishmjm on Mon Jul 31, 2017 10:28 pm

I've searched all over the forums for help with this but can't find it so sorry if this question has been asked. I've tried numerous times to submit posters that aren't in the database but it won't work. It says something is too large and just gives an error message. This has happened over the course of a couple months. I'm submitting photos from my macbook which shouldn't be too large but i'm not even sure that, that's the problem with loading the new posters. Any help is greatly appreciated.
irishmjm
Member
 
Status: Active
Posts: 7
Joined: Sun Jun 06, 2010 3:13 pm

Postby jamesgunter on Mon Jul 31, 2017 10:32 pm

i tried last week and i kept getting a white screen with an error message.... i gave up after trying a few times
User avatar
jamesgunter
Art Expert
 
Status: Active
Posts: 5222
Joined: Sun Jun 10, 2007 12:00 am
Location: Birmingham, Al

Postby mfaith on Mon Jul 31, 2017 10:36 pm

Rather than giving up, and/or trying for "a couple months" with no success, just look around this board. This has been discussed several times.
e.g.: viewtopic.php?p=3382977#p3382977
User avatar
mfaith
EB Team
 
Status: Active
Posts: 41182
Joined: Fri Jun 06, 2014 4:50 pm
Location: Austin, TX
Image Image ImageImageImage

Postby irishmjm on Mon Jul 31, 2017 10:56 pm

I have looked around as i stated in the first sentence of my post. I'm certainly not giving up, which is why i'm asking for help. I haven't found anything that gives any sort of answers as to the correction of the problem i'm having.
irishmjm
Member
 
Status: Active
Posts: 7
Joined: Sun Jun 06, 2010 3:13 pm

Postby mfaith on Mon Jul 31, 2017 10:58 pm

irishmjm wrote:I have looked around as i stated in the first sentence of my post. I'm certainly not giving up, which is why i'm asking for help. I haven't found anything that gives any sort of answers as to the correction of the problem i'm having.

Didn't you click on the link in my post...?
User avatar
mfaith
EB Team
 
Status: Active
Posts: 41182
Joined: Fri Jun 06, 2014 4:50 pm
Location: Austin, TX
Image Image ImageImageImage

Postby Codeblue on Mon Jul 31, 2017 11:03 pm

Can you please teach me how to use ms paint?
User avatar
Codeblue
Art God
 
Status: Active
Posts: 49148
Joined: Sun Nov 07, 2004 1:00 am
Location: Expresso Beans
RupertPupkin wrote:I live by this rule and this rule alone: people are drymounting idiots.

Postby irishmjm on Mon Jul 31, 2017 11:03 pm

No i didn't. I didn't realize it was a link. Thank you.
irishmjm
Member
 
Status: Active
Posts: 7
Joined: Sun Jun 06, 2010 3:13 pm

Postby mfaith on Mon Jul 31, 2017 11:04 pm

Codeblue wrote:Can you please teach me how to use ms paint?

:hanging:
User avatar
mfaith
EB Team
 
Status: Active
Posts: 41182
Joined: Fri Jun 06, 2014 4:50 pm
Location: Austin, TX
Image Image ImageImageImage


Return to Help and Suggestions



Who is online

Users browsing this forum: No registered users and 3 guests